Videos

We would like to hear what you think about the magazine and website

Moderator: mark

User avatar
DonalMW
Verified User
Verified User
Posts: 525
Joined: Mon Aug 14, 2006 10:10 pm
Location: Essex Junction, VT, 05452 USA
Contact:

Videos

Post by DonalMW » Sat Oct 15, 2011 8:38 pm

Hi, I like the addition of videos to the left side of the forum homepage, but I can't watch them. When I click the video I get redirected to the board index once again. Running Chrome & W7.......

Anyone else having the same result ? ?

User avatar
aeroreport
Unverified User
Unverified User
Posts: 7
Joined: Mon Oct 03, 2011 5:33 pm
Location: Ireland

Re: Videos

Post by aeroreport » Sun Oct 16, 2011 1:50 am

Yea, me too. Same problem

kilo delta
Verified User
Verified User
Posts: 387
Joined: Tue May 20, 2008 10:29 pm
Location: Athlone

Re: Videos

Post by kilo delta » Sun Oct 16, 2011 2:33 pm

DonalMW wrote:Hi, I like the addition of videos to the left side of the forum homepage, but I can't watch them. When I click the video I get redirected to the board index once again. Running Chrome & W7.......

Anyone else having the same result ? ?

Hmmm..works fine for me Win 7 and Chrome too.

User avatar
mark
Site Admin
Site Admin
Posts: 1096
Joined: Fri Mar 05, 2004 7:56 pm
Location: Rathfarnham, Dublin
Contact:

Re: Videos

Post by mark » Mon Oct 17, 2011 11:17 am

Hi Donal & Aeroreport,

Thanks for the feedback, what version of Chrome are you using? I've tested it with Chrome version 14.0.835.202 and Windows 7 and it works fine.

Regards,
Mark

User avatar
DonalMW
Verified User
Verified User
Posts: 525
Joined: Mon Aug 14, 2006 10:10 pm
Location: Essex Junction, VT, 05452 USA
Contact:

Re: Videos

Post by DonalMW » Mon Oct 17, 2011 12:04 pm

Hi Mark. I'm using the same build of Chrome as you. I guess in my case it could be a regional thing being in the US or possibly 1 of my many adblocker extensions. (I HATE ads) I'll try an IE8 tab extension in Chrome for that. That should fix it.

Thanks Mark.

User avatar
michael747
Verified User
Verified User
Posts: 657
Joined: Tue Nov 22, 2005 12:24 pm
Location: Cambridge Airport

Re: Videos

Post by michael747 » Mon Oct 17, 2011 3:11 pm

Doesn't work on IE9 either, It just redirects to the main board
Regards,
M747
:D

kilo delta
Verified User
Verified User
Posts: 387
Joined: Tue May 20, 2008 10:29 pm
Location: Athlone

Re: Videos

Post by kilo delta » Sat Oct 22, 2011 3:48 pm

Just did a little more investigating. If I click on the actual video located under the "Latest Video!" heading on the left of the forum I am redirected back to the forum index page,as some of the others are experiencing. If,however, I click on the "Video" bullet link I can click and play any video without issue.

mixturerich
Verified User
Verified User
Posts: 57
Joined: Thu Jan 06, 2005 10:12 pm

Re: Videos

Post by mixturerich » Sun Oct 23, 2011 12:31 am

Hi DonalMW,

Yes, I find this happens with both my PC and laptop.

I find with both, that if you click on the video photo on the INITIAL http://www.flyinginireland.com" onclick="window.open(this.href);return false; home page it works fine - but if you go into any page from the homepage and try to click on the video picture it just returns you to the home page and will not allow you to view video from this homepage it directs you to . . . . . . . . . .if you get my drift.

Best way around it is to close down the website, open it up again and directly click on the video photo . . . . . . . . . works every time !!!!!!!

Hope this helps.

Cheers,

Mixturerich.

User avatar
DonalMW
Verified User
Verified User
Posts: 525
Joined: Mon Aug 14, 2006 10:10 pm
Location: Essex Junction, VT, 05452 USA
Contact:

Re: Videos

Post by DonalMW » Sun Oct 23, 2011 8:16 pm

Hi, yea, I can watch the videos as you suggested. Thanks. Prolly a tiny piece of code needs to be tweaked somewhere to make it work as intended.

User avatar
mark
Site Admin
Site Admin
Posts: 1096
Joined: Fri Mar 05, 2004 7:56 pm
Location: Rathfarnham, Dublin
Contact:

Re: Videos

Post by mark » Tue Dec 06, 2011 3:11 pm

Hi Donal,

Can you try this again and see if it works now.... I've tweaked a bit of code so I'm hoping it should work but I can't replicate the problem here so I don't know if it's fixed. Web design is a black art sometimes :?

Thanks,
Mark
Regards,
Mark Dwyer
www.flyinginireland.com

------------------------------------------------
FlyingInIreland.com:- THE Resource for Irish Aviation Information

kilo delta
Verified User
Verified User
Posts: 387
Joined: Tue May 20, 2008 10:29 pm
Location: Athlone

Re: Videos

Post by kilo delta » Tue Dec 06, 2011 5:04 pm

Hope I'm not speaking out of line but I'm still getting the same results as "Mixturerich" stated above, Mark.

User avatar
mark
Site Admin
Site Admin
Posts: 1096
Joined: Fri Mar 05, 2004 7:56 pm
Location: Rathfarnham, Dublin
Contact:

Re: Videos

Post by mark » Tue Dec 06, 2011 5:37 pm

Thanks Kilo Delta - back to the drawing board!
Regards,
Mark Dwyer
www.flyinginireland.com

------------------------------------------------
FlyingInIreland.com:- THE Resource for Irish Aviation Information

User avatar
mark
Site Admin
Site Admin
Posts: 1096
Joined: Fri Mar 05, 2004 7:56 pm
Location: Rathfarnham, Dublin
Contact:

Re: Videos

Post by mark » Sat Feb 04, 2012 9:50 pm

Hi guys,

Can you try again and see if it's working for you. I eventually managed to re-create the problem descibed above. It looks like it only happened when navigating from the forum or the photo gallery to the latest video. This would result in the page being redirected back to the 'home' page of the forum or photo gallery. I've tweaked the code and now it should work for everyone. Tested in IE9, Chrome and Opera.

Regards,
Mark
Regards,
Mark Dwyer
www.flyinginireland.com

------------------------------------------------
FlyingInIreland.com:- THE Resource for Irish Aviation Information

kilo delta
Verified User
Verified User
Posts: 387
Joined: Tue May 20, 2008 10:29 pm
Location: Athlone

Re: Videos

Post by kilo delta » Sun Feb 05, 2012 12:47 pm

Seems to be fixed now,Mark...for me at least! Cheers 8)

User avatar
DonalMW
Verified User
Verified User
Posts: 525
Joined: Mon Aug 14, 2006 10:10 pm
Location: Essex Junction, VT, 05452 USA
Contact:

Re: Videos

Post by DonalMW » Sun Feb 05, 2012 12:55 pm

Yes, I guess we'll cal this 1 closed. Works perfectly. Thanks Mark.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest