Error messages posting
  • Akerosid
    Unverified User
    Unverified User
    Posts: 124
    Joined: Mon Mar 08, 2004 5:55 pm
    Location: Jersey, CI

    Error messages posting

    by Akerosid » Sun Feb 10, 2008 1:38 pm

    I keep getting the following message when posting:

    Ran into problems sending Mail. Response: 550 No such user here

    DEBUG MODE

    Line : 165
    File : smtp.php

    However, the message does appear anyway. Just thouht there might be a software bug somewhere?
  • KeithT
    Unverified User
    Unverified User
    Posts: 284
    Joined: Fri Feb 16, 2007 6:33 pm

    by KeithT » Sun Feb 10, 2008 6:12 pm

    I get that every time I post too. :shock:
  • hugoj_air
    Verified User
    Verified User
    Posts: 720
    Joined: Mon Mar 08, 2004 12:02 am
    Location: Donegal

    by hugoj_air » Sun Feb 10, 2008 8:43 pm

    I just ignore it and click on the FII forum index.

    Hugo.
  • KeithT
    Unverified User
    Unverified User
    Posts: 284
    Joined: Fri Feb 16, 2007 6:33 pm

    by KeithT » Wed Feb 13, 2008 11:26 pm

    hugoj_air wrote:I just ignore it and click on the FII forum index.

    Hugo.


    Same as, bigger things in life to be worrying about :wink:
  • alphaLaura
    Verified User
    Verified User
    Posts: 743
    Joined: Mon Mar 28, 2005 7:03 pm
    Contact:

    by alphaLaura » Sat Feb 16, 2008 11:22 am

    Thats an error for a PHP send-mail script - don't think its of major concern unless you subscribe to posts through email. Your message still gets sent.
  • User avatar
    mark
    Site Admin
    Site Admin
    Posts: 1149
    Joined: Fri Mar 05, 2004 7:56 pm
    Location: Rathfarnham, Dublin
    Contact:

    by mark » Sun Mar 23, 2008 10:28 am

    finally fixed :lol:
  • historical-avi-irl.i8.com
    Unverified User
    Unverified User
    Posts: 261
    Joined: Sun Oct 31, 2004 11:06 pm

    by historical-avi-irl.i8.com » Tue Mar 25, 2008 1:31 am

    Hi Mark,
    I'm having said problem above. I keep getting fired out of replies back into the forum index as well. Not really my choice of software so can't really tell you much about it.

    Btw sorry about the delay to emails I was at a conference all last week.
  • User avatar
    mark
    Site Admin
    Site Admin
    Posts: 1149
    Joined: Fri Mar 05, 2004 7:56 pm
    Location: Rathfarnham, Dublin
    Contact:

    by mark » Tue Mar 25, 2008 11:05 pm

    its back again :oops:

    I'm still not sure what the root cause of the problem is. Anyone got any ideas? From my research on all the phpBB support forums it could be down to the configuration of the hosting server. I've contacted the hosting company to see if there's any problem at their end. I'll keep you all posted!

    Regards,
    Mark
  • User avatar
    mark
    Site Admin
    Site Admin
    Posts: 1149
    Joined: Fri Mar 05, 2004 7:56 pm
    Location: Rathfarnham, Dublin
    Contact:

    by mark » Thu Apr 03, 2008 11:58 pm

    test test testing
    Regards,
    Mark Dwyer
    www.flyinginireland.com

    ------------------------------------------------
    FlyingInIreland.com:- THE Resource for Irish Aviation Information
  • alexjon
    Verified User
    Verified User
    Posts: 6
    Joined: Sat Jul 26, 2014 9:36 pm
    Location: Milan
    Contact:

    Re: Error messages posting

    by alexjon » Sat Jul 26, 2014 10:15 pm

    English is not my native language so forgive me if I am wrong but I think "disscusion" should be corrected into discussion. Right? :?:
    Plane Spotting
    Disscusion on plane spotting, visitors, airlines, routes, airports, equipment etc.
    If in doubt just climb, so far nobody has ever collided with sky.

Who is online

Users browsing this forum: No registered users and 1 guest